• The above Banner is a Sponsored Banner.

    Upgrade to Premium Membership to remove this Banner & All Google Ads. For full list of Premium Member benefits Click HERE.

  • Join The Silver Forum

    The Silver Forum is one of the largest and best loved silver and gold precious metals forums in the world. Join today for FREE! Browse the sponsors topics (hidden to guests) for deals and offers, check out the bargains in the members trade section and join in with our community reacting and commenting on topic posts. If you have any questions whatsoever about precious metals collecting and investing please join and start a topic and we will be here to help with our knowledge :) happy stacking. 

Rat

Problems with notifications

ChrisSIlver

Will be looked into and fixed.

Update, Sunday 1st December: I have emailed the forum software developer, however I suspect that as this is only happening in the trade forums that it could be caused by a 3rd party customisation. I have also just updated to the very latest software update that was only just launched, incase there was any known error that has been fixed in the latest version.

I will keep you updated. 

Message added by ChrisSIlver

Recommended Posts

Is anyone else experiencing issues with notifications?

I am no longer receiving notifications for new threads created in the UK & Europe trading section. I do not receive an email and I do not get a notification on the website. This seemed to stop working at the end of last week. I do still receive some notifications (e.g. when members I follow make a post).

Any ideas?

Share this post


Link to post
Share on other sites

@ilovesilverireallydo also PM'd me about this but I haven't got round to replying to his PM yet as I have not had the time.

In the meantime, please can you check if you are subscribed to the forum.

Screenshot 2019-11-28 at 15.56.17.png
Should look like this. Then please click on the "Change how the notification is sent"

Screenshot 2019-11-28 at 15.55.23.png
You need to go to the "New content for things I follow"

Please check that at least the inline notifications is enabled (opposite one from email) you can disable email if you like.


Please let me know if they are all enabled. 
 

Share this post


Link to post
Share on other sites

I thought it was a bit quiet on the forum in these past few days. I don't see any notifications or any emails from the UK & Europe trade section I just get notifications from posts I follow it seems...

Share this post


Link to post
Share on other sites

Same here - raised separately myself.

I've got a person and a thread set to notify me and they're both working.  Does anyone else have an entire sub forum set to notify that is actually working?  It may be that that's broken rather than just this one sub forum.

Share this post


Link to post
Share on other sites

I have emailed the forum software developer, however I suspect that as this is only happening in the trade forums that it could be caused by a 3rd party customisation. I have also just updated to the very latest software update that was only just launched, incase there was any known error that has been fixed in the latest version.

I will keep you updated. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.