• The above Banner is a Sponsored Banner.

    Upgrade to Premium Membership to remove this Banner & All Google Ads. For full list of Premium Member benefits Click HERE.

  • Join The Silver Forum

    The Silver Forum is one of the largest and best loved silver and gold precious metals forums in the world. Join today for FREE! Browse the sponsors topics (hidden to guests) for deals and offers, check out the bargains in the members trade section and join in with our community reacting and commenting on topic posts. If you have any questions whatsoever about precious metals collecting and investing please join and start a topic and we will be here to help with our knowledge :) happy stacking. 

sovereignsteve

non-premium members can see new sales listings

Recommended Posts

2 hours ago, sovereignsteve said:

Not complaining but just to point out the problem whereas non-premium memebers can see new sales threads is still with us.

 

Not sure if anyone else gets the same email header. I keep getting this.

Hi Quicksilver,
Hidden (Premium Content) (Guest) has posted Hidden (Premium Content), Topic only visible to Premium Members. Upgrade membership to view.
 

Share this post


Link to post
Share on other sites

We are aware of this.

This is a problem due with the Tapatalk plugin I believe. There are some issues with the Tapatalk plugin that Tapatalk is looking into but taking ages to do, also about photos not showing correctly.

If you could PM me the specific topic where you'd aw it happening, I can then send this to the developer and show him that sometimes there is a glitch. We will get this fixed, it's just taking longer than expected. Apologies.

Share this post


Link to post
Share on other sites
On 18/04/2017 at 13:24, Quicksilver said:

Not sure if anyone else gets the same email header. I keep getting this.

Hi Quicksilver,
Hidden (Premium Content) (Guest) has posted Hidden (Premium Content), Topic only visible to Premium Members. Upgrade membership to view.
 

Please try clearing your cauche and cookies as it may fix the issue.

Share this post


Link to post
Share on other sites
35 minutes ago, ChrisSilver said:

We are aware of this.

This is a problem due with the Tapatalk plugin I believe. There are some issues with the Tapatalk plugin that Tapatalk is looking into but taking ages to do, also about photos not showing correctly.

If you could PM me the specific topic where you'd aw it happening, I can then send this to the developer and show him that sometimes there is a glitch. We will get this fixed, it's just taking longer than expected. Apologies.

The topic was in my OP, a non-premium member replied within an hour.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now